Jump to content

OliverE

Member
  • Posts

    7
  • Joined

  • Last visited

Everything posted by OliverE

  1. But I didn't touch anything or saved anything in that section you mentioned, I looked to see if there was an image and there wasn't and left. I guess I'll never know.
  2. Ok, there's something a bit funky here. The recent work block above the posts I had issues with yesterday just disappeared. I haven't changed anything. The advanced tag injection are all clear and the settings are exactly the same as they were yesterday. What is weird too is that this issue I noticed yesterday wasn't there before either. So it basically came and went... I checked on a few browsers yesterday as well as mobile and it shown, now it's all gone. Mystery...
  3. So I did that and that worked but... The code is now showing up in the page -see top left of the screenshot below.
  4. So I did that and that worked but... The code is now showing up in the page -see top left of the screenshot below.
  5. So there was no image in there 😞
  6. this is the link to the page https://olivereyre.com/recent-work I tried to insert all kinds of codes in Page header code injection but none worked. The 4 I tried so far: .blog-item-title h1.entry-title { display: none !important; } /* hide blog post title */ .blog-item-wrapper .post-title { visibility: hidden; } .blog-basic-grid--text { display: none; } .collection-type-blog.view-item .banner-thumbnail-wrapper { display: none; } <style> .banner-thumbnail-wrapper { display: none; } </style>
  7. Hello, I recently noticed the blog page on my website has a big block with a title above the posts. Maybe something has changed in the template as I never noticed it before and I'm wondering how to get rid of it? Thanks!
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.