Jump to content

SPR_85

Member
  • Posts

    34
  • Joined

  • Last visited

Everything posted by SPR_85

  1. Hello, I've pushed my site live but have now noticed something odd happening with some of the content blocks on mobile. When the page loads, some of the blocks are overlapping one another. When I scroll down and back up again, they seem to jump / adjust to the normal position. Screenshots attached, site URL: www.houseofellainteriors.com Created in 7.1 Does anyone have a fix for this? I'm viewing on an iPhone 12.
  2. @tuanphan yes - either the image under the overlay to be clickable, or the whole overlay to be clickable. The issue I'm having with adding a link to the overlay is that I need to add "link name", but the text is already there. Is there a way to either (1) add a link to the overlay without having to add the link name or (2) make the image clickable when it's sitting under the overlay? Attached is a screenshot of the overlay text already in place. Thank you
  3. Hello, is anyone able to help with this? Thank you
  4. Is anyone able to please help with this? Thank you
  5. Could someone please provide me with the right code to slow down the image transition in my homepage slideshow? It is set up as "Slideshow:Full" and the animation is set to "fading", however there isn't really any fade - the images just flick from one to the other. URL: https://pineapple-apple-52zp.squarespace.com/home-1 Using 7.1. Thank you
  6. Hello, Does anyone know how to remove the overlay text from images in a portfolio grid? ("Grid:overlay"). It's becoming too fiddly adding code to deal with overlays on mobile, so I'd like to remove it altogether and upload new images with the titles embedded. URL: https://pineapple-apple-52zp.squarespace.com/portfolio and using 7.1. Thank you
  7. Hi all, I have 3x images with overlay text added in CSS, but now I can't seem to be able to add the image links in. When I click on the overlay text block, then the edit icon, then the link icon, it won't let me add a link in without a link name - which I don't want displayed, as I already have title text on there (attached). I click "apply", then close the box, but nothing changes. I've tried adding the link to the image under the text but it doesn't work since the text overlay is on top. URL: https://pineapple-apple-52zp.squarespace.com/home-1 Is there a way to do this? Using 7.1. Thank you
  8. @tuanphan thank you, I've now found the solution to this!
  9. @Web_Solutions that works now - thank you! Please can you let me know how to adjust the opacity to be say 20%? I'd like to still see the image underneath on hover. Can you please also let me know how to speed up the transition? I've tried adjusting both transition opacity and opacity in the code but it doesn't seem to be working. Thank you
  10. @Web_Solutions I have now enabled the page, please let me know if you can access it at the below: https://pineapple-apple-52zp.squarespace.com/config/pages Thank you
  11. @Web_Solutions Ah I see - I have now enabled the page, please let me know if you can access it at the below: https://pineapple-apple-52zp.squarespace.com/config/pages The slug is still /hometemp but that isn't displaying in the URL above. Thank you
  12. @tuanphan ah, I needed to enable the page. This is now done and the details are below: URL: https://pineapple-apple-52zp.squarespace.com/config/pages/64ed68ea2d640a108c254e26 PW: Test1234 Thank you
  13. @Web_Solutions yes, here you are: https://pineapple-apple-52zp.squarespace.com/hometemp Slug is "hometemp" Thank you
  14. @Web_Solutions it is on the homepage ("home"), in the "not linked" section. It is the image slideshow right at the top. If you go to the mobile view, it's appearing as per the attached screenshot with a big gap under the images. Thank you
  15. @Web_Solutions it is my homepage - "home" - if you scroll down, it's the recent projects section as per the attached screenshot. Thank you
  16. @Web_Solutions yes - URL: https://pineapple-apple-52zp.squarespace.com/config/pages Password: Test1234
  17. @Web_Solutions yes - URL: https://pineapple-apple-52zp.squarespace.com/config/pages Password: Test1234
  18. Hello, I have a slideshow on my homepage "Slideshow: Full" using Fluid Engine (Squarespace 7.1). I've added the below code to resize my images for mobile, and this is all working fine: @media only screen and (max-width: 767px) { section[data-section-id="64ed72af0764420ce18dc910"] img { height: auto !important; } However I now have a large gap underneath the images within this section that I can't manually adjust (screenshot attached). I've tried the code below to reduce this (and reduced the VH), but it's not working properly. @media only screen and (max-width:767px) { .gallery-fullscreen-slideshow{ height: 20vh!important } } Any other suggestions? Thank you
  19. Hello, I had a post in another section but adding to here instead as it is CSS related. I have created an image gallery using fluid engine and am trying to add a text overlay on hover. I've created my images and my text boxes and tried to apply the code below (using the text block ID), but it's not working: @media only screen and (min-width: 640px){ #block-yui_3_17_2_1_1696990279384_11181 { opacity: 0; transition: opacity 1s } #block-yui_3_17_2_1_1696990279384_11181:hover { opacity: 1; transition: opacity 1s } } Instead, it seems to be doing something odd - when the page loads, it's showing the gallery image and then transitioning to my hover text, but it's not actually doing anything on hover as it should. Any ideas on why this might not be working? Thank you
  20. Hello, I have an image that is a slightly different size to others, so I've added a border. I had originally added this as a shape in Squarespace, but since these don't display in the right place on mobile, I've pre-baked the border into the image and re-uploaded. It's now cutting the top and bottom of the border off in mobile view (it's fine on desktop). Screenshots attached. Any ideas on how to fix this? I'm using 7.1. Thank you
  21. @Ziggy thank you, I've now created separate blocks for the copy I want in the custom font. The block IDs are below: #block-yui_3_17_2_1_1696896549515_2160 #block-yui_3_17_2_1_1696896579340_2262 Block ID: #block-yui_3_17_2_1_1696896579340_4400 I have tried applying this to the below code, but something isn't right (sintax error): {#block-yui_3_17_2_1_1696896549515_2160 font-family: 'Signatie'; } Please can you correct this? Thank you
  22. Hello, I'm trying to add a signature font to 3x quote boxes on my site. I have uploaded my font to the Custom Files section in Custom CSS and applied the following code (I've added the font URL in): }@font-face { font-family: Signatie; src: url(https://static1.squarespace.com/static/64ed4ba41f462e153ce7cb7d/t/651ce94e66fcd66d90e39203/1696393553455/Signatie.ttf); }h1 { font-family: 'Signatie'; I have used various header and paragraph sizes throughout my site so would ideally like to apply this to "miscellaneous" only, so I know it is only being used for these 3x specific sections. What code do I need to add in order to do this? I'm using 7.1. Thank you
  23. @tuanphan thank you! Site details are below: URL: https://pineapple-apple-52zp.squarespace.com/config/ Password: Test1234 It is for the attached x3 images and I would like the rollover text for each image to be: Left image: Family Home, Sydney Centre image: Bachelor Pad, London Right image: Victorian Apartment, London I will also need to add this code to other pages, if you can kindly share the code here also. Thank you!
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.