Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

jwpine

Member
  • Content Count

    5
  • Joined

  • Last visited

  1. I figured it out. Here is what I did for anybody else with the same problem: Go to the page in your layout editor. Select "page settings" in the top right and go to "advanced". Inject the following code into your page header: <style> #footer { display: none !important; } </style>
  2. Can anybody tell me how to remove or hide the entire footer in the Devlin template? I am not really experienced in CSS, but I did a search found this code, but it did not work. Maybe I formatted it wrong? footer-nav { display:none; } Josh
×
×
  • Create New...