Jump to content

Lightroom-Help

Member
  • Posts

    2
  • Joined

  • Last visited

Everything posted by Lightroom-Help

  1. Thanks so much for your explanation! I tried it though in WIX (which I rather not use) and there I could embed twice without problem. As to the "embedding as a link", (which doesn't work with the embed block), would it work with some code block or elsewhere if the URL to the bookings page ( https://tidycal.com/lightroom-help ) was formatted differently? I'm currently on the Basic plan and I cannot test it. I would consider switching to another Squarespace plan, if this would definitely work.
  2. I can embed a code snippet from TidyCal, for a single booking type, on a page without problem and it shows fine: <script src="https://asset-tidycal.b-cdn.net//js/embed.js"></script> <div id="tidycal-embed" data-path="lightroom-help/15-minute-meeting"></div> But when I create another embed block, with similar content: <script src="https://asset-tidycal.b-cdn.net//js/embed.js"></script> <div id="tidycal-embed" data-path="lightroom-help/60-minute-meeting"></div> on the same or different section, of the same page, then Squarespace shows only the first embed. Another problem is that when I embed, instead of a code snippet, a link to the main TidyCal bookings page: https://tidycal.com/lightroom-help Squarespace, while editing, confirms that the pasted link is "successfully located" but then it doesn't show it at all. What's strange is that if I have a sole Tidycal embedded booking type on a page and press the logo (contained in the embedded content which redirects to the above link) then the main TidyCal bookings page shows embedded without problem. So, apparently Squarespace is able to display this content but apparently fails to do so when the link is embedded on the block. I have contacted support but they just gave me links to articles, claiming that they cannot deal with any problems with embedded code. I would understand that being the case if the embedded code did not work at all. But working in only one and not more of similar embed blocks, on the same page, is something that I cannot understand. Is it a bug perhaps? Is there any solution that someone can think of? https://lightroomhelp.squarespace.com/test Password: 102030
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.