Jump to content

Ralph_KCG

Member
  • Posts

    3
  • Joined

  • Last visited

Everything posted by Ralph_KCG

  1. Agree. This would be great especially now that the Courses function is available!
  2. I had added a code to remove the header and footer and when I removed that the lead magnet appeared again. Here's the code that I used. <!-- Remove the Header (7.0) --> <style> .Header { display: none; } </style> <!-- Remove the Footer (7.0) --> <style> .Footer { display: none; } </style> <!-- Remove the Header and Footer (7.0) --> <style> .Header, .Footer { display: none; } <!-- Remove the Header (7.1) --> <style> #header { display: none; } </style> <!-- Remove the Footer (7.1) --> <style> #footer-sections { display: none; } </style> <!-- Remove the Header and Footer (7.1) --> <style> #header, #footer-sections { display: none; } Not sure why it affected the code for the lead magnet.
  3. Hi, I'm creating a landing page that has a code for a lead magnet. The lead magnet code is the same for the other pages in my site. The lead magnet originally was showing in the page. After I added a photo, the lead magnet and other attempts to show text from the code block (e.g. Trying "Hello World") are not showing. When I checked the other pages of my site that has the code for the lead magnet, the lead magnet is showing.
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.