Jump to content

Amy_Faire_

Circle Member
  • Posts

    16
  • Joined

  • Last visited

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi friendly people. I forced the desktop nav on mobile for my site but there is a hairline difference in padding between the site title text and the navigation link text on mobile view. I was hoping someone could tell me what is causing it before I pull my hair out. Thank you for any help. https://anisette.co password is 5678 And here is the code I'm using to force the desktop header: /*DESKTOP HEADER ON MOBILE */ @media (max-width:648px) { .header-display-desktop {display: flex!important;} .header-display-mobile {display:none;} .header-burger {display:none;} .header-nav { display:flex!important; flex:40%!important; justify-content:flex-end;} .header-title {flex:50%!important;} .header-layout-nav-right .header-nav-item:not(:first-child):not(.header-actions- action--cart) {margin-left: 5vw!important;} } ✌️
  2. This suddenly corrected on its own. No idea what I did.
  3. I can't figure out why there is empty space under the text in the first section of this page, and it's happening under the second section as well. Just a bunch of blank space underneath that I can't get rid of. It's only on desktop view, looks fine on mobile. It seems to be fluid engine related in the sense that when I inspect the code, I see columns delineated by red lines and a number of divs with the class "fe-block" one of which extends to the end of the text block and another of which extends all the way to the end of the blank space. https://www.jeffparkersounds.com/news Thanks for any help.
  4. Hi @HaleyWard I am having this same 403 issue with one of my client's websites. Have you found a cause or a resolution? Some of my pages began displaying the issue in SemRush on the 4th of March, and then more pages developed the issue on March 18th -- the same date as yours. I am still looking into things on my end.
  5. Actually, I got it to work! I used z-index. Thank you for your help .gallery-caption-wrapper { display: flex; align-items: center; justify-content: center; text-align: center; z-index: 1; } .gallery-grid-item:hover .gallery-caption { opacity: 1; transform: scale(1.3); z-index: 2; }
  6. Thank you for your response tuanphan, I really appreciate your help. The code you provided does enlarge the image however I didn't want the overflow to be hidden so I changed the code to this: /* Image enlarge on hover */ .gallery-grid-item-wrapper img, figure.gallery-grid-item:hover img { transition: all 0.3s ease; } figure.gallery-grid-item:hover img { transform: scale(1.3); } Now my only issue is that the gallery caption background doesn't enlarge so it's a dark square in the center of the enlarged album image on hover. I tried applying 'transform' to the caption background, got it to work, but it was then blocking the album cover, so then the album cover no longer enlarged. Any thoughts?
  7. Sorry, I have reinstated the 5678 password. I currently just have the code set to caption on hover.
  8. Using custom CSS I've figured out how to enlarge a gallery image on hover using transform:scale I've also figured out how to show a gallery caption on hover using the widely circulated code available on a number of SS designers sites and youTube channels. But is it possible to do both at once without the caption blocking the image? https://welcome-trial.squarespace.com/discography password: 5678
  9. Thank you for your suggestion, I will see if I can add that property as a domain. I think the issue may be more simple and silly, however, as I had changed my built-in domain name at some point to match my custom domain. Not sure what my thinking was there. I set the built-in domain back to gibberish and I'm hoping that might cause it to drop out of the SERPs in time.
  10. Hi folks. My website https://tamlinbotanical.com is showing up in search results just fine, but so is a search result that is https://tamlinbotanical.squarespace.com/about-us. It shows up right under my proper website results. I can't seem to ask Google to remove it via Search Console because I get an error message saying that the url is not in my property. What is causing this result to appear and how do I get it removed? Thanks for your help.
  11. They were no help they thought everything looked normal.
  12. Hello Community, I have had a footer bug for a while. If I click, add footer section, I'll see an unclickable button for edit footer, but I can't do anything to add or edit the footer. I tried deleting all of my custom code completely but it didn't solve the problem so I added all my custom code back in. There is no custom code injected into the footer or if there is, I tried removing it and it didn't solve the problem so that's probably not the issue. SS Help was no help at all. I kind of just gave up and added a section manually to the bottom of all of my pages to act as the footer. I know there are others out there who have had this issue but none of the threads I found had solved the issue. First time posting, so let me know if you need more info.
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.