Jump to content

nikolesarvay

Circle Member
  • Posts

    11
  • Joined

  • Last visited

nikolesarvay's Achievements

  1. @tuanphan Thank you so much. I reinstalled the code and it appears to be working now. I really appreciate your help!
  2. @tuanphan Thank you so much for your reply. Do you see the sidebar on this page? https://jaimefleres.com/blog/how-do-you-write-a-book-introduction Thank you!
  3. Hello! I've used the SQSP Blog Sidebar Plugin to create a sidebar for a client's blog posts. I'm having some issues getting the spacing correct, particularly around images. There are several images that have a link attached that have a huge amount of space above and below. The site is: https://jaimefleres.com/ A blog post page link: https://jaimefleres.com/blog/how-do-you-write-a-book-introduction Any idea how to resolve this? I was able to fix some spacing issues on the other elements with CSS but have so far been unsuccessful with the larger rectangle images. Any ideas? Thank you so much! With warmth, Nikole
  4. @Ziggy Oh sorry! I thought I put it in my initial questions. The url is: https://jaimefleres.com/ Problem solved though - and you were right! It occurred to me in during a terrible night of sleep that I hadn't checked the home page advanced module for a code injection, and there it was - not for the full sit but for an individual page! Thank you so much for responding. With warmth, Nikole
  5. Hello! I'm hoping someone can help point me in the right direction. I just transitioned a client's site from 7.0 to 7.1 along with a redesign. Since the site needed extensive cleanup and redesign, I duplicated the old site and made the upgrade from 7.0 to 7.1 on the duplicated site. My client had a ConvertKit pop-up opt-in on her old site (another designer did this for her many years ago) that has carried over to the new site, and I cannot for the life of me figure out how it is connected. I used inspect to confirm it is a ConvertKit form and not a Squarespace pop-up, and I found the pop-up in ConvertKit and restyled it there. However, this is not reflected in the popup on the site. The promotional popup is disabled on both the sites. There is no javascript code injection for ConvertKit on either of the sites. Since the changes I made did not reflect on the active pop-up, I'm assuming this is connected via the html option and not the javascript. But I have no idea where or how. Can anyone let me know how to access this connection? Thank you so much! With warmth, Nikole
  6. A client reached out to me today saying that both of her Squarespace sites are loading incredibly slowly - they are taking 30 sec - 1 min or more of spinning around the browser favicon and a blank white screen before the site loads. We haven't made any recent changes to the sites. Other client sites are loading as expected. The URL's are: https://www.wholeheartedcertification.com/ and https://www.wholehearted-coaching.com/ Any ideas? I'm not sure if I'm posting this in the correct spot! Thanks in advance for any insight!
  7. Thank you so much for your reply @tuanphan I'm not sure why it wasn't showing up but it is now? Anyhow, I appreciate your response!
  8. Hello, all! There's something strange going on with an accordion I have on a page, and I can't seem to figure out what is going on. Hoping someone can help! The accordion titles are not showing up on my mobile (checked both Safari and Chrome), though they do show up when I'm looking at the mobile size on my desktop via inspect (though the text is overlapped and not spaced correctly). The accordion content is showing up just fine. Page url: https://www.wholeheartedcertification.com/ FAQ Accordion section is towards the bottom of the page. I've attached some images to show what I'm seeing inside the editor and also on my phone. Any insight would be very much appreciated! Thank you, Nikole
  9. @Ziggy So odd, I had earlier and still wasn't seeing it...but now I can. THANK YOU so much for your support!
  10. Hi @Ziggy Thanks so much for your response. I don't think that's the issue. I've verified the text color settings (see attached) and also removed the background and it's still not showing up on the life site. I'm wondering if something is happening with some of my CSS but I can't for the life of me figure out what it would be. https://tangerine-cowbell-kzhj.squarespace.com/ As you can see, the text shows up fine in the editor but not on the live site. Again, thanks for your help!
  11. Hello! I'm having some difficulty with my accordion titles - they are not showing up in the site's live page, though they do appear in the editor. Any ideas on what is happening and how to fix it? Thank you so much!
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.