Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

jbassett

Member
  • Posts

    20
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Tuanphan - thanks for your reply. I fixed this a different way in the end. But appreciate you coming back to me.
  2. I solved this myself! Instead of trying to target the title of the list item, I used p::first-line to change the style of the first line of the detail copy.
  3. Hi @tuanphan - I've followed the code you provided here and it's 99% worked for me. So thank you for that. But for some reason on laptop only (it's fine on tablets) I get this happening (see attached - the button block below 'Junior' has 'detached' itself from the rest of the card). And also on the row below, the same thing is happening. It seems to be related to how many lines of text I put into the block. Is there a way of fixing it so it all stay aligned regardless how much text I use? website: https://www.eshertennis.co.uk/tennismembershipnew (pw: james)
  4. Thanks for the reply. I should've said that adding a closing p tag makes no difference (see attached image). It appears fine as you enter the html into the title field (with or without the closing p tag), but when you save the page it reverts to showing the code as text. This was working fine last week. The CSS you provided didn't appear to change anything at all? What I really want is a smaller subtitle in the same style as the title but slightly smaller and a line below. I can see a few threads with similar requests (see links below) but I'm not experienced enough with code to know how to customise them for my requirements. https://forum.squarespace.com/topic/171861-adding-a-subtitle-to-a-title-to-thumbnails-in-portfolio-grid https://forum.squarespace.com/topic/175424-adding-a-second-linesubtitle-to-grid-and-product-detail-pages/ https://forum.squarespace.com/topic/192582-add-subtitle-to-index-item-tiles-in-york-template/
  5. Not sure if Squarespace have made an update but my proposed solution above no longer works. The html now shows up on the site (see attached). Does anyone have any other suggestions I can try?
  6. Amazing! You fixed another one of my issues. Thanks so much, Bangank!
  7. Thank you as always Bangank. I want the line to be centred and much shorter (see attached). I know how to reduce the width but I don't know how to keep it centred. Can you help?
  8. Thanks Bangan, this didn't seem to work for me but the screen is now looking okay anyway because I've changed the size of the floating box. Your code will definitely come in handy on other pages when I have tablet layout issues so thank you again.
  9. Sorry I might have spoken too soon! The mobile and desktop are now working great but tablets aren't quite right. I now don't have any space between the floating white box at the top and the content below. Is there a way to have a little padding between the two for tablet sized screens?
  10. You've solved it, bangank36. Thank you so much!
  11. Site URL: https://www.eshertennis.co.uk/homenew PW: james Hi all - I have a really annoying problem that I hope someone can solve for me. I have my homepage looking exactly how I want it to look on desktop. But on mobile I have a really large space that I can't figure out how to close (please see attached image). I don't want to remove the space entirely but just have a lot less of it (like there is on desktop). Eternally grateful to anyone who can help because this problem is really bugging me!
  12. Site URL: https://www.eshertennis.co.uk/your-committee-1 Hello! I'd like to add a thin centre aligned orange line underneath the H1s on my site. I've followed the tips in this video and added the code they provided: h1 { position: relative; } h1:after { content: ''; position: absolute; bottom: 0; height: 3px; width: 150px; left: 0; background: orange; transform: translateY(10px) } &[style*="text-align: center"]:after { margin; 0 auto; right: 0; } I can get the line to appear at the thickness I want and left align no problem but the last part is tripping me up. Whenever I enter the code from &[style... I get a syntax error. I'm sure I'm entering the code correctly but could somebody please tell me what I'm doing wrong! Thanks!
  13. Thank you for taking a look. Yes, I solved this one myself. It was the standard button text colour that needed to be changed.
  14. Site URL: https://www.eshertennis.co.uk/real-tennis/p/real-tennis-hampton-court Hi everyone I'm using 7. and I've been playing around with site styles ahead of a website redesign and I've accidentally changed the colour of the floating shopping cart icon so it isn't currently visible! Please see attached image (it's the little square in the bottom right). Does anyone know how to change the icon back to black? I'm assuming it's in Site Styles but I can't figure out which colour it is that I need to change. Thanks in advance!
  15. In case it helps anyone else. I solved this myself. I realised the title field allows for html tags, so I added this directly into the list item title field: TITLE <p style="font-size: 30px; line-height: 0.4; vertical-align: 5px;">SUBTITLE And it works really well.
×
×
  • Create New...