Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Flutes_Flutists

Member
  • Posts

    19
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the advice, I really appreciate it. By navigation, you mean I should actually have them somewhere in my Menu bar? I am planning on linking the brands using the logos at the bottom of my store page: https://flutesandflutists.com/store/ Right now, those brands point to the brand's own sites, but I can create our own brand pages and point the logos to them. Would this be effective enough or should I have more links on my website pointing to those brand pages?
  2. That's awesome, thanks so much for this. I'll give that a go. Could you please let me know where I can change that? I feel I've come across this before but now when I go looking for it, I can't find it. Thanks again!
  3. Site URL: https://flutesandflutists.com Our store sells products made by many different brands, all with several different models. We've been working on our SEO and it's been going well enough. When you search for a specific model on Google, we come up usually within the top 5 results. But when you search for a particular brand, nothing comes up and that's because we have no pages on our website dedicated to their respective brands. In our store, the brands are all sorted by Tags. What we're looking for is, to be able to have our results come up when someone searches for a brand, and then when they click on it, it takes them to our store with only products from that brand filtered. Is there a solution for this?
  4. Here is a product page: https://raccoon-radish-ytrb.squarespace.com/store/p/eastman-efl214 Passcode is flutesandflutists This code is currently in my CSS and as you can see, it's not having any effect. @media screen and (max-width:767px) { .ProductItem-gallery-thumbnails { display: flex; } .ProductItem-gallery { flex-direction: column-reverse; } .ProductItem-gallery-slides { width: 100%; } }
  5. Hi @tuanphan, I tried using this code but I'm noticing any changes at all. Do you know why this might be? My site is https://raccoon-radish-ytrb.squarespace.com/ and password is: flutesandflutists
  6. Hi @TDavy, I've since discovered that if you use a Vimeo link, then the video does play on mobile devices. The Vimeo account needs to be a paid account though, but the basic Plus account is already enough.
  7. Thank you! That's perfect! I really appreciate all your help.
  8. Thank you, it's flutesandflutists
  9. I tried this code and it got rid of the second line in the header on smaller screens (such as an iPad Pro 12.9) but it also pulled all the menu buttons to the left (they shoudl ideally be in the middle). I tried some of the other codes to get them back to the middle but then they knocked the buttons on the right out of the screen. Do you have any suggestions? Site is https://raccoon-radish-ytrb.squarespace.com/ Passcode is flutesandflutists
  10. Thank you so much, that's exactly what I was looking for. Only problem now is, the logo has also been pulled slightly to the left. I've attached a screenshot here. Ideally, the logo should be right down the middle. Is this possible? Thanks again!
  11. Site URL: https://raccoon-radish-ytrb.squarespace.com/ I'm having an issue with my homepage, which is currently a YouTube video in the background on desktop browsers and working perfectly fine there, but on mobile phones, it shows the fallback image, which is fine, but when you start scrolling down, that video section becomes white. And it stays white even when you scroll back up. On my iPad, it also shows the fallback image and although that section doesn't become completely white when you scroll down, it does become partly white. You can see for yourself. Passcode is flutesandflutists Any help would be appreciated. EDIT: I've been playing with the image dimensions and noticed that if I shrunk the width to 2500 pixels, it's appearing a little better on mobile. Instead of turning entirely white, it's only about half. So it's probably something to do with the dimensions. I then resized it according to what SS recommends, which is apparently 2500 x 1500 for banner images but then that made it a bit worse, with roughly 1/8 of the image turning white. I also noticed that as I'm scrolling down, the image looks like it's trying to zoom in but it's behaving strangely. I don't want to have any effect for the fallback image but I can't seem to change it.
  12. /* button - edge */ .header-announcement-bar-wrapper { padding-left: 5px !important; } This code made both my logo (in the centre) and the menu button (on the left) closer to the left side of the screen on mobile devices. It's solved my issue with the menu button being too far from the edge of the screen, but it's caused the logo to not be in the middle of the screen, and it's also made the logo on desktop browsers (which is on the left side of the header) too close to the edge of the window. So just to clarify, what I'd like is: - on mobile devices, have the logo perfectly centred (but with the menu button still close to the edge of the screen on the left) - on desktop browsers, have some space between the logo and the edge of the window on the left.
  13. That's a great looking website! I noticed though that on mobile devices including my iPhone and iPad, the video doesn't load. Is this a limitation of the plugin? Does it only work on desktops?
×
×
  • Create New...