Jump to content

Space_Cadet_Dan

Member
  • Posts

    3
  • Joined

  • Last visited

Posts posted by Space_Cadet_Dan

  1. Site URL: https://www.studioaem.com.au/blog

    I've added custom CSS to adjust the blog list page (overriding .BlogList-item-image (line 160) and .BlogList-item-title classes (line 165)).

    The CSS works fine when I open the page in the back-end, but the styling does not flow through to the live site.

    I can clearly see my styles overriding correctly, and I even added !important just to be sure. But they are still not present on the live site.
    Also tested injecting code at the page level with the same result.

    See screenshot of backend and live site;
    Screen Shot 2021-05-13 at 9.00.24 pm.png
    Screen Shot 2021-05-13 at 9.00.34 pm.png

    Custom CSS I've added:

    //BLOG STYLES
    //Blog List Page
    
    .BlogList-item-image {
    background-color: #b1b1b9 !important;
    margin-bottom:0px !important;
    }
    
    .BlogList-item-title {
    background-color: #b1b1b9 !important;
    padding-top: 20px !important;
    padding-bottom: 20px !important;
    margin-bottom: 25px !important;
    padding-left: 20px !important;
    padding-right: 20px !important;
    color: #ffffff !important;
    font-style: italic !important;
    font-family: 'baskerville-display-pt' !important;
    }
    
    .Blog-meta {
    color: #b1b1b9 !important;
    }

    Seems the CSS is present in the page using view source but not being pulled to the page. Very confused...

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.