Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

familystyleLA

Member
  • Posts

    6
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Site URL: http://familystyle.la Custom font for body copy (p) is not showing up in live mode. It did show up for awhile, then suddenly stopped. It doesn't show up on Mobile for either custom or default set font Tried updating the source file link when in CSS Editor. @font-face { font-family: 'Good Sans' !important; src: url('https://static1.squarespace.com/static/6092df039850874a5ab52989/t/6094ba386cbeb63bab3ca797/1620359736800/GoodSans-Regular.otf'); }
  2. Oh sure - I've tried a few different versions, including targetting the specific block id as you've indicated. This is one that does appear when editing: .content { border: 90px solid transparent; -moz-border-image: url('/s/Frame_1.svg') 120 round round; -webkit-border-image: url('/s/Frame_1.svg') 120 round round; -o-border-image: url('/s/Frame_1.svg') 120 round round; border-collapse: unset; padding: 3%; } I created a custom code block as well that works - though I would really like to target a content block instead: .home-shirt { border: 130px solid transparent; -moz-border-image: url('/s/Frame_1.svg') 120 round round; -webkit-border-image: url('/s/Frame_1.svg') 100 round round; -o-border-image: url('/s/Frame_1.svg') 120 round round; padding: 0%; } It just seems to me that border-image is just not supported? Maybe I'm wrong.
  3. Site URL: https://rectangle-flamingo-fbgg.squarespace.com/ None of my custom CSS is showing up on the live site but I see it in the preview when editing. Specifically not seeing border-image CSS code on live site 😞
×
×
  • Create New...