Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

BrigStudio

Member
  • Content Count

    6
  • Joined

  • Last visited

  1. Thank you bangank36, that is what I thought 🙂
  2. Hi bangank36, thanks for the reaction. Yes, kind of asking that 🙂 For the tracking services my client wants to use, I need to upload a file (php if the server is OK with that) in the root of the website. But I'm not sure what I'm accessing with dev.squarespace.com... is it the root or something else? Anyway, so far it is not working.
  3. Site URL: https://www.crowdcooks.be Hi there, My client who has a SquareSpace website wants to use Tradetracker to track his sales. I have to create a folder in the root directory with a file into it to handle the incoming clicks. I created the folder /foodbox/ (name defined by Tradetracker) with the php file (other languages are available from Tradetracker, is PHP OK?) in the folder /thecrowdcooks I can access via the ftp. The test link returns a 404 error. Is it actually possible? If so, what am I doing wrong? Thanks in advance!
  4. Site URL: https://www.crowdcooks.be Hi there, In order to use Weglot only on a specific page (so for one page fr.crowdcooks.be www.crowdcooks.be for the rest), I'd need to enable access from all the origins: Access-Control-Allow-Origin: * Is it something doable? Thanks Brigitte
  5. Hi Paul, thanks for the answer. Actually the checkout page in French only would be perfect. But I really don't dare to disable the developer mode as I've read it would remove all custom developments. I'll have a deeper look in weglot (already checked it as you mentioned it a couple of times in other threads but superficially).
  6. Site URL: https://www.crowdcooks.be Hi there, My client who has a SquareSpace website with developer mode enabled would like to have the checkout page in French (website is in French, English and Dutch). The default language is set to French but the checkout page is still displaying in English. He contacted the support who answered him this was because the developer mode is enabled. I'm jumping into this (didn't developed the website) and checked all the custom pages but can't really figure out why this page is in English. After googling for a while I noticed the page is absolutely
×
×
  • Create New...