Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Daffz

Circle Member
  • Posts

    5
  • Joined

  • Last visited

  1. Hi there, Found this awesome code, which works brilliantly for buttons. I've been trying to see how this can also be achieved for the header nav button and form button, but can't seem to target the right class. Would be great to have all buttons looking the same. Thank you! // Fade Out Line Buttom - Left To Right // .sqs-block-button-element--small { position:relative; height: 60px; line-height: 60px; text-align: center; transition: 0.5s; padding: 0 20px; cursor: pointer; -webkit-transition:0.5s; } .sqs-block-button-element--small:hover { background-color: transparent !important; border-color: transparent !important; color: #000000 !important; } .sqs-block-button-element--small:hover:before{ transition-delay: .2s; } .sqs-block-button-element--small::before{ width: 0%; height:100%; z-index: 3; content:''; position: absolute; bottom:-1px; left:0; box-sizing: border-box; transition: .2s; } .sqs-block-button-element--small:hover::before { width: 100% !important; transition: .7s; } .sqs-block-button-element--small::before { border-bottom: 1px solid #000000; }
  2. @creedon Ah I resolved it and changed the header color and selected the right color scheme. Previously was on transparent and should have taken the first section color scheme but had that glitch. This should work in my case, as I have the same color scheme in all first sections. Thanks!
  3. Site URL: https://pelican-echidna-yt9j.squarespace.com/ Hi there, On load, the top navigation CTA flashes green then loads to the proper button colour. I checked the colour section and all seems to be correct. Thank you. password: daffodil
×
×
  • Create New...