Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

RachelSwafford

Member
  • Content Count

    6
  • Joined

  • Last visited

Posts posted by RachelSwafford

  1. 11 minutes ago, rwp said:

    The backgrounds still are not showing up for me.

    Are you in Safari? I just checked and apparently NONE of the images are showing up across my entire site. 

    I've been testing in Chrome and it all works fine.

     

    **Update: I cleared my cache in Safari and it all loaded fine. Should I be concerned about other potential Safari users not being able to view my site properly?

  2. 17 minutes ago, rwp said:

    Are the backgrounds not set up currently on your page?

    Try this:

    
    .portfolio-hover-items-list:hover span.portfolio-hover-item-content {
        color: #fff;
    }

     

    It worked!!! thank you so much - this has been driving me insane.

    It's possible the backgrounds weren't set up when you looked, I've been testing different code options for the last hour or so - it's all up now.

  3. Site URL: https://rachelswafford.com/

    I've seen a few posts about this, but never the solution to my current issue - hoping someone can help.

    I'm using Hawley, and I've selected the Hover:Background variant for my homepage. My site is white with black text by default, and when I hover over the  different projects, I want the text to ALL be white.

    I can get the text to be black while on white OR white while over the image, but never at the same time. 

    I've tried every variation of this code snippet I could think of:

    [data-active="false"] span.portfolio-hover-item-content { color: #000000;}
    [data-active="true"] span.portfolio-hover-item-content {color: #FFFFFF;}

    I've tried switching the order. I've tried adding !important (on one, on the other, on both)... I cannot figure this out.

    Desired inactive and active states below:

    desired-inactive.png

    desired-active.png

×
×
  • Create New...