Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

GSv

Member
  • Posts

    35
  • Joined

  • Last visited

Everything posted by GSv

  1. Site URL: http://goodstuff.ventures Hi, I have an issue with the search results. As the title says, in the results, some pages are showing up while they are suppose to be hidden (Hide Page from Search Results on) any idea how I can fix that? thanks!
  2. I cannot open the site fyi No Permissions You do not have permission to access this site's configuration area.
  3. Have a look at the following article: https://support.squarespace.com/hc/en-us/articles/205814428 It might help you? EDIT: it works fine in google, I do not see all uppercase. There is only one result uppercase, and it looks like this page doesn't exist anymore.
  4. It's best to be able to open the website in order to inspect the code - so people can help you with the correct code 🙂
  5. It works now - the last code I wrote seems to do the job : )
  6. @tuanphan No! I would be happy to hear how you solved it 🙂
  7. @ArminB I got a vimeo account to test and it still takes time to lad the video - a lot more than the example you sent (https://www.taliscapital.com). Some collegues tested it and same: taliscapital loads super fast, while https://www.goodstuff.ventures/home-1 takes ages. Could it be that the video is too big/not compressed enough? or something else I am missing?
  8. Im sorry, I was just giving some examples for alternative solutions but I can't really code that - it would take quite some time. You might need to hire an expert to get a custom-made solution, or use a different type of gallery if your template allows it. Just curious: what template are you using?
  9. Thanks for the input - for me and other users I've tested with, it does load quicker than youtube (and it does not display a youtube logo which is nice too) . Unfortunately, I cannot test with vimeo as there is no trial for the pro account. The example you provided with vimeo works very well, perhaps I will just go that road (and that would simplify a LOT my life too!)
  10. no , I did that at first but using youtube or vimeo is not an option. The video takes too long to load, that is why I made a custom code. EDIT: I only tried with youtube, the client do not have a pro vimeo account fyi
  11. This is more a usability/concept issue - hover do not exist on mobile, so you cannot click on the image to make the text appears when the click action is used as a navigation item. An alternative would be that on mobile, you display the text under the image? Or do you want only to have the text and no link behind the images?
  12. Could you post the link to the website?
  13. Sorry I forgot I added the "overflow: hiddden;" after I posted the original message . It helped having the full website correctly displayed on mobile BUT the video still overflows.. I don't find the solution for that 😕
  14. @ArminB I used this: <style> [data-section-id="5f114edc3ab5324738ed058b"]{ max-height: 95vh; overflow: hidden; } .content-hero h1 { color: #f9fd54; margin-bottom: 55px; } #myVideo { width: 100% !important; height: 100% !important; } [data-section-id="5f114edc3ab5324738ed058b"] .content-wrapper { padding: 0 !important; margin: 0 !important; } #block-yui_3_17_2_1_1594969762515_20105 { padding: 0 !important; } @media only screen and (max-width: 800px) { .content-hero h1 { margin: 0 30px; text-align: center;} #myVideo { width: 100vh !important; } } </style> <video id="myVideo"poster="https://static1.squarespace.com/static/5ddc36062f2ab265c0c5ebf7/t/5f101e0054a6c178b029b612/1594891776692/hero-bg.jpg" playsinline autoplay muted loop> <source src="https://static1.squarespace.com/static/5ddc36062f2ab265c0c5ebf7/t/5f101cc2ba11534213f6115b/1594891492904/gsv-bg.mp4" type="video/mp4"> <source src="https://static1.squarespace.com/static/5ddc36062f2ab265c0c5ebf7/t/5f0f151101621c4e444938f1/1594823977856/gsv-bg.webm" type="video/webm"> </video> Note that I removed some parts which have nothing to do with the video
  15. Site URL: http://goodstuff.ventures Hi, I made a background video using a mp4 in a code block. It works fine, expect on mobile - the video section / block "overflows" (I am not sure that is the right term) . It becomes larger than the whole site / body. I attach a screenshot so you understand my problem. Does anyone knows where that comes from? Thanks!
  16. as rwp said, this can be done via css - using the id of each text block, and hide them. for example: #block-yourtext-1 { opacity: 0; } then you use the id of the image above the text: #block-yourImage:hover #block-yourtext { opacity: 1; } You can add some transition for more smoothness too 🙂 I cannot test this so I am not 100% sure but this should work fine. Note that I would use "opacity" so the space for the text remains, even if not visible. using "display:none" might make the height / whitespace moving each time you hover. Now in term of usability, it is not ideal to hide this text and make the user hover the image to see it. Why hiding it? Also for mobile users, hover actions are not recommended - it is not working with touch devices.
  17. @lu.diehl I ended up using help from https://www.will-myers.com/ - so I cannot really share his code here, that would not be fair for his hard work 🙂
  18. Thanks for the suggestion - I wasnt aware using image blocks you can add text over it, using the full width and achieve this. I will check that out! Edit: the responsiveness has still to be fixed - once I got this, I will share the code!
  19. ha I am just fixing that with someone's help 🙂 but it is quite complicated to achieve apparently. Almost there !
  20. Site URL: http://www.goodstuff.ventures/ Hi, I created a split screen section for a website, but the code does not work very well. I have issues with the height - sometimes the content overflows and is then hidden. Is there a way to create this, as a code block for example? It is not the usual splitscreen, with one image and texts. I need a different background color for each part, and they have to be outlined in yellow (designer's wish). you can see what I did in the link provided, and here is an image: I Any idea how to do this ? Is there a simple way using a code block, hardcoded ?
  21. I found myself how to do this, in case other people are interested - here is the answer: in custom css, add .header-menu-nav-item--external { display: none !important; }
  22. Site URL: http://www.goodstuff.ventures For some reason, the mobile menu shows all links that are included in my footer - from a contact form button, to instagram link ! They are not of course part of the navigation on desktop. How can I disable this so the mobile menu shows only the main menu items? Thanks!
  23. I found a workaround to achieve that: 1) I make the h4 a hyperlink (using "#" as url) 2) I create a code block in the page and add the following css: h4 > a { text-decoration: none !important; padding-bottom: 4px; border-bottom: 4px solid #beb7ad; cursor: default; background-image: none !important; } It's not perfect but that do the job for now 🙂 EDIT: to remove the hover effect, add: h4 > a:hover { opacity: 1 !important; }
×
×
  • Create New...