Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

GSv

Member
  • Content Count

    34
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I cannot open the site fyi No Permissions You do not have permission to access this site's configuration area.
  2. Have a look at the following article: https://support.squarespace.com/hc/en-us/articles/205814428 It might help you? EDIT: it works fine in google, I do not see all uppercase. There is only one result uppercase, and it looks like this page doesn't exist anymore.
  3. It's best to be able to open the website in order to inspect the code - so people can help you with the correct code 🙂
  4. It works now - the last code I wrote seems to do the job : )
  5. @tuanphan No! I would be happy to hear how you solved it 🙂
  6. @ArminB I got a vimeo account to test and it still takes time to lad the video - a lot more than the example you sent (https://www.taliscapital.com). Some collegues tested it and same: taliscapital loads super fast, while https://www.goodstuff.ventures/home-1 takes ages. Could it be that the video is too big/not compressed enough? or something else I am missing?
  7. Im sorry, I was just giving some examples for alternative solutions but I can't really code that - it would take quite some time. You might need to hire an expert to get a custom-made solution, or use a different type of gallery if your template allows it. Just curious: what template are you using?
  8. Thanks for the input - for me and other users I've tested with, it does load quicker than youtube (and it does not display a youtube logo which is nice too) . Unfortunately, I cannot test with vimeo as there is no trial for the pro account. The example you provided with vimeo works very well, perhaps I will just go that road (and that would simplify a LOT my life too!)
  9. no , I did that at first but using youtube or vimeo is not an option. The video takes too long to load, that is why I made a custom code. EDIT: I only tried with youtube, the client do not have a pro vimeo account fyi
  10. This is more a usability/concept issue - hover do not exist on mobile, so you cannot click on the image to make the text appears when the click action is used as a navigation item. An alternative would be that on mobile, you display the text under the image? Or do you want only to have the text and no link behind the images?
  11. Could you post the link to the website?
  12. Sorry I forgot I added the "overflow: hiddden;" after I posted the original message . It helped having the full website correctly displayed on mobile BUT the video still overflows.. I don't find the solution for that 😕
  13. @ArminB I used this: <style> [data-section-id="5f114edc3ab5324738ed058b"]{ max-height: 95vh; overflow: hidden; } .content-hero h1 { color: #f9fd54; margin-bottom: 55px; } #myVideo { width: 100% !important; height: 100% !important; } [data-section-id="5f114edc3ab5324738ed058b"] .content-wrapper { padding: 0 !important; margin: 0 !important; } #block-yui_3_17_2_1_1594969762515_20105 { padding: 0 !important; } @media only screen and (max-width: 800px) { .content-hero h1 { margin: 0 30px; text-align: center;} #myVideo { width: 100vh !important; } } </style> <video id="myVideo"poster="https://static1.squarespace.com/static/5ddc36062f2ab265c0c5ebf7/t/5f101e0054a6c178b029b612/1594891776692/hero-bg.jpg" playsinline autoplay muted loop> <source src="https://static1.squarespace.com/static/5ddc36062f2ab265c0c5ebf7/t/5f101cc2ba11534213f6115b/1594891492904/gsv-bg.mp4" type="video/mp4"> <source src="https://static1.squarespace.com/static/5ddc36062f2ab265c0c5ebf7/t/5f0f151101621c4e444938f1/1594823977856/gsv-bg.webm" type="video/webm"> </video> Note that I removed some parts which have nothing to do with the video
×
×
  • Create New...