Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

pwall

Member
  • Content Count

    7
  • Joined

  • Last visited

  1. Site URL: http://www.its-the-thought.com Hi! Does anyone know of a way to add the product image to the order confirmation email?
  2. Hi, Was anyone able to offer a solution here? Thanks
  3. Hi, Thank you, however, the second photo is actually the correct desktop version. The first photo is what's showing on live web. Sorry if that wasn't clear.
  4. Here's all the current CSS I have: //---Custom Fonts--- .header-nav-item a {font-family: 'times'!important;} .image-button a {font-family: 'rose'!important;} h1 {font-family: 'rose'!important;} .item-pagination-title {font-family: 'rose'!important;} .section {font-family: 'rose'!important;} body#cart {font-family: 'rose'!important;} .CartTableRow-itemTitle-1MDgZ a {font-family: 'rose'!important; font-size: lowercase !important;} .CartTableRow-itemPrice-26eXS.item-price {font-family: 'rose'!important; font-size: 'lowe
  5. Site URL: http://www.its-the-thought.com Hi, I have added several CSS codes in 7.1 in order for my mobile view to reflect correctly. Prior to today, all changes were reflecting correctly on my phone, however, now none of the changes are showing up. I have included two examples of SS mobile view v. live mobile view. Any thoughts on what may be causing this would be greatly appreciated. Thanks!
  6. Site URL: http://www.its-the-thought.com Hi, I almost have my 7.1 site complete, however, I am now noticing that the site appears differently in SS than when accessed on the live web. For example, the below category hover appears correctly in squarespace but not live on web. Any help would be greatly appreciated. Thanks!
×
×
  • Create New...