Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Vanec

Member
  • Content Count

    15
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @rwp You're right, they both work! I had deleted the old code which was the problem. Thanks!
  2. Site URL: https://www.viperequitypartners.com/ Hello, I added custom CSS to center the contents of the Summary Block (in Grid view) and it's off-center. Any ideas what's going wrong? See screenshot and code below. Thank you! //center summary block, unlink from bios// .sqs-gallery-design-autogrid .summary-item-list { display: flex; flex-wrap: wrap; justify-content: center; pointer-events: none; }
  3. @RyanDejaegher Nope, none at all, looks all clean and good in my custom CSS window, but I seem to be the only person in my whole office who is even able to see the border. You said you were able to see it? You're the only person other than me who can, it seems. I see a couple errors when I inspect the element but am not sure if they're what's causing the issue. I'm inspecting now, but am honestly at a loss here. Update: Something weird was breaking in the JS index. So, I removed the newsletter block and instead just used a normal contact form, edited down to only display the Email field. Close enough!
  4. @RyanDejaegher I've tried it on both ... even just tried it on my phone instead of the mobile view in Squarespace backend and I've never been to the site on mobile so I don't think it's a cookies thing. Any thoughts?
  5. @RyanDejaegher https://elk-keyboard-w7dl.squarespace.com/
  6. Hello, I created some code to edit the newsletter block and make it transparent, while leaving a bottom border. The code seems to work and the bottom border appears sometime, but sometimes it doesn't (for example, when opened in Incognito / Private browser or when switched to Mobile view). See everything below: How it should look: How it appears on mobile / incognito: The code I added: .black .sqs-block-newsletter .newsletter-form-field-element { border:none; border-radius: 0px; border-bottom: 2px solid; border-color: #ceaa64; background: rgba(0, 0, 0, 0.0); } .newsletter-block .newsletter-form-field-element:focus { background: rgba(0, 0, 0, 0.0) } I wrote this code and writing code is NOT my thing, so it's very possible I missed something or added something wrong. Please help! Thank you!
  7. @RyanDejaegher Wowwwwww you're right, that was it! Added the </style> and it fixed it, and the autoscroll is working. Thank you!
  8. Sure, here it is below. I didn't write this, it was created by the previous manager of the site so I can't offer much insight. <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <script src="https://cdn.jsdelivr.net/parallax.js/1.4.2/parallax.min.js"></script> <script> $('.has-background:not(:has(.sqs-video-background))').each(function() { var findImage = $(this).find('.section-background img'); var imgUrl = findImage.data('src'); var dimensions = findImage.data('image-dimensions'); var imgWidth = dimensions.substr(0, dimensions.indexOf('x')); var imgHeight = dimensions.substr(dimensions.indexOf('x') + 1); $(this).parallax({ imageSrc: imgUrl, naturalWidth: imgWidth, naturalHeight: imgHeight, speed: 0.8, }) }); document.getElementsByTagName("body")[0].onresize = function() { setTimeout(function() { jQuery(window).trigger('resize').trigger('scroll') }, 100) }; </script> <style>.has-background{background-color:transparent!important}.has-b
  9. @RyanDejaegher Doesn't work ..... a lot of code turned red, see screenshot attached.
  10. Hello, I have been searching for an updated fix for SS 7.2 to create autoscrolling / autoplaying testimonials using the Summary Block carousel. I have, on the same page, a Summary Block grid and I haven't found anything that will allow me to just target the carousel and make it autoscroll. I can puzzle my way through CSS but haven't found anything to get me close to a resolution for this issue. Please help! Thank you.
  11. @ryandejaegher Just the post pages -- the page that lists the posts is where we want it. This fixed it, thank you very much!
  12. Hello, In 7.2, the nav bar on blog pages must follow the same color theme as the blog's body. Sitewide we have black nav bar + white body with black text, pretty standard. Unfortunately on blog pages this means it's white body + white nav bar, and this is a problem because our logo is white so it's lost in the white nav bar. Tried this already to no avail: #collection-5ea0ceff2e2abb13b38daf00 .header-announcement-bar-wrapper { background-color: #000000; } I can puzzle my way through CSS but am at a loss right now. Please help! Thank you
×
×
  • Create New...