Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Fabster

Member
  • Posts

    11
  • Joined

  • Last visited

Everything posted by Fabster

  1. Actually guys it seems it's not working. I also checked on Settings -> Advanced -> Code Injection -> Footer , but there's nothing there 😞
  2. Site URL: http://www.fabioforin.com/ Hi there, can someone tell me how I get rid of the writing 'the footer' at the bottom of my homepage? I tried going through the styles but couldn't find a way. Thank You!
  3. Hi, yes I managed to add borders. The only thing I can't work out by myself and that bugs me is the fact that the transparent bar with title and date of the single photograph does not match the width of the actual image. http://www.fabioforin.com/people
  4. Sorted! Thank you man 🙏How do I add padding between the images in the other galleries (people, places) on the website though? I wanted to have some white space between each photo. Thanks again, Fabio
  5. Site URL: http://www.fabioforin.com/prints-shop/wing-ltd-editions Hi there, I've just added a few items to my shop page but, when I click on one of them, the images don't show up correctly - see link attached to see what I mean. I already tried to set on 'automatic crop' in the site styles, but it doesn't make any difference. HELP ! 🙏
  6. Hi, I didn't. You see the semi-transparent bar with title of image place and year that appears if you select the image? That should match the width of the image - it's much wider.
  7. There you go! http://www.fabioforin.com/people/silver-portrait-photography
  8. Hi there, I am adding a few CSS bits to a gallery of images I have on my Hishimoto template, but I think I've messed up with something 😅 I wanted the title appear when hovering on an image in the slide. So I added this CSS code: /* even though they are turned on, hide the image caption */ .collection-type-gallery #slideshow .slide.sqs-active-slide[data-type="image"] .image-description { opacity: 0 !important; } /* bring the opacity back, only on image hover */ .collection-type-gallery #slideshow .slide.sqs-active-slide[data-type="image"]:hover .image-description { opacity: 0.85 !important; } @media only screen and (min-width: 801px) { .slide img { border-left: 200px solid; border-right: 200px solid; border-color: white !important; } } @media only screen and (max-width: 639px) { .slide img { border-bottom: 200px solid; border-color: white !important; } } But, cause I added bigger borders to the images in order to get more space between each other, the title is now too wide (I want it to match the width of the specific image). See screenshot and thank you! 🙏
×
×
  • Create New...