Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

e_robertson

Member
  • Content Count

    12
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @tuanphan Yes – that's it! Thanks so much for your help, again.
  2. Site URL: https://www.erobertson.design/churchofsnails At the bottom of each of my project pages there is a link to the 'Next' project. I have added custom fonts across the site using CSS, but I can't work out how to target this small piece of text. Can anyone help? I was also wondering if it's possible to replace the word 'Next' with simple < previous and next > arrows, but I'll be happy if I can just resolve the font issue.
  3. Thank you so much! This has been driving me mad. I'm very grateful. This middle bit of code you suggested did the trick: /* set fullwidth iframe video */ .collection-type-project .intrinsic-inner { padding-bottom: 66.5% !important; }
  4. @tuanphan Do you have any suggestions? I'm going to take the video down if I can't find a solution.
  5. There is a video at the bottom of this page, where you can see the issue: https://www.erobertson.design/churchofsnails I'm now using this embed code: <div class="video-responsive"> <iframe mozallowfullscreen allowfullscreen src="https://player.vimeo.com/video/[INSERT-VIDEO-CODE]?autoplay=1&amp;loop=1&amp;autopause=0&amp;muted=1&amp;wmode=opaque" width="100%" !important webkitallowfullscreen frameborder="0" id="vimeo_player" muted></iframe> </div>
  6. Site URL: https://www.erobertson.design/ The homepage of my portfolio site features index images of each project. When you hover over each image, it reveals the project title. I would like to add a 1px outline stroke to these images (67% black), but only in the hover state. I am using the Jasper (York) template. Can anyone help?
  7. Site URL: https://www.erobertson.design/ I am struggling to add Vimeo videos to my project page gallery. I would like them to be full-width, lining with my images, but the iFrame won't fill the page width. The video ends up with a margin either side. This is the embed code I am currently using: <div class="video-responsive"> <iframe allow="autoplay; fullscreen" allowfullscreen src="https://player.vimeo.com/video/[INSERT-VIDEO-CODE]?wmode=opaque" width="100%" frameborder="0"></iframe> </div> I'm not currently using a video thumbnail. When I use a video thumbnail, the thumbnail fills the page width, but the video still doesn't. I am using the Jasper template. Can anyone help?
×
×
  • Create New...