Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

SBSidekick

Circle Member
  • Posts

    37
  • Joined

  • Last visited

Everything posted by SBSidekick

  1. thanks @mbfpetshop. They have transferred ownership of the GMB to my GMB agency account - I just can't get their GMB added to Squarespace unless I have them add it themselves. Which I was trying to do for them.... SQSP support does not currently offer that apparently. So I guess I'll just walk them through adding GMB, then I'll continue to manage it for them.
  2. Site URL: https://www.crozetpizzacville.com Does anyone else act as a Google My Business agency to manage multiple clients via the platform? I am trying to set up Location Management / Google My Business via SQSP for my clients for ease of maintenance after I set them up, since I won't be continuing to maintain their GMB presence. However there seems to be no way to add them from an agency (only the original owner). I have reached out to support and we'll see what they say, just wanted to see if any pros had feedback. Thanks!
  3. Site URL: https://www.smallbizsidekick.com/ Was running my site through the mobile-friendly test and got this, can anyone tell me what it means? TIA!
  4. Can you clarify a bit what you mean by #1 and #3? I already have those on the page. Do you want me to duplicate? Or add new? Thanks!
  5. Hi @tuanphan! As always you are super helpful. Check out the page I'm having issues with: www.deatongroupllc.com/services On desktop, looks great. On mobile, it is currently: Image Strategy - markdown image Assessment & Action plan - markdown image Customized Service proposal - markdown Discovery - markdown image Business consulting - markdown image Fix-it sprint - markdown Image It should be: image Discovery - markdown image Strategy - markdown image Business consulting - markdown image Assessment & Action plan - markdown image Fix-it sprint - markdown Image Customized Service proposal - markdown I used the following CSS code but it isn't helping: @media screen and (max-width:640px) { #services .sqs-row { display: -webkit-flex; -webkit-flex-direction: column-reverse; display: flex; flex-direction: column-reverse; } } Can you help? Thanks!
  6. @IXStudioDo you have any way to change the button color (to #4C1E57); or put a space between the checkbox and the answer field?
  7. Site URL: https://www.deatongroupllc.com/service-index Using the code for the embed from mailchimp, and everything is working well but the font is showing up white (and not visible on the white background). How do I add in font color properties (#5d5d5d) to this style block? I am new to custom css. Thanks! <!-- Begin Mailchimp Signup Form --> <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> <style type="text/css"> #mc_embed_signup{background:#fff; clear:left; font:14px Georgia,Europa,sans-serif; } /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ </style>
  8. Hi! Did you ever find a solution? I am looking for the same thing right now and having the same issues....
  9. Ah yes, you are correct. It is just while the video loads. <facepalm> Thanks!
  10. Site URL: https://www.smallbizsidekick.com/ I have my sitewide animation set to scale, and it seems to be messing with a video I embedded at the bottom of this page: https://www.smallbizsidekick.com/contact I used an embedded code to make a Youtube video autoplay, but it starts very blurry and only gets crisp/HD when it's played for a minute. I'm assuming its because of the sitewide Scale animation. Is there any code to turn that off for this block, or this whole page? Thanks!!
  11. The button on the top right shows on the main blog header: But not on the individual blog posts:
  12. @tuanphan that worked! Thanks so so much. Any code to do the same for the Contact button? See it appear: https://www.deatongroupllc.com/blog And disappear: https://www.deatongroupllc.com/blog/what-all-business-leaders-need-to-hear-right-now
  13. Thanks for the code! For some reason, it's not working.... I used it as directed on both the Case Studies blog settings and the Blog settings. (The main blog pages' headers look great, it's just the individual posts). Would love to hear your thoughts.... Many thanks!
  14. I've been searching everywhere and this is a great solution to the issue @ChrisBartow! I do not know CSS well enough to invert a logo - do you have simple code you'd be willing to share? (It is also not showing the button on our Nav bar, but is showing the other links, weirdly enough). Thanks!
×
×
  • Create New...