Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

sitehut

Member
  • Content Count

    10
  • Joined

  • Last visited

  1. @tuanphan ah, I figured it out! I changed the 'transition: unset;' to 'transition; none', which seems to have resolved this issue. Thanks again my friend!
  2. @tuanphan That almost works, however the slide transition is still occurring, it just doesn't fade/ease in - I've left this active if you wanted to see what I'm referring to (You have to immediately scroll to the footer to see the problem occur).
  3. @tuanphan that did indeed work, however it also disables other animations I use in the footer, for example I use the following code to animate links when they are hovered: /* Link hover transition */ a { transition: 0.4s !important; } Is it possible to disable the site-wide 'slide' from the footer, while still enabling the hover transition code? Thanks in advance!
  4. @tuanphan you're the man! This worked perfectly, thank you!
  5. Hi Tuanphan, thanks for the reply. That sounds like a good plan! Here's a link to the site. Password is Password . https://round-chiton-dymz.squarespace.com
  6. Hi there, is it possible to disable the site wide animations from affecting the contents within my site footer? Any help greatly appreciated.
  7. Hi there, is it possible to edit the design of the caption for an image block using the inset layout. At the moment, the caption displays as a solid bar on the bottom of the image (first image attatched), whereas I am wanting a much smaller bar, in the top left corner of the image (second image attached). Any help much appreciated.
×
×
  • Create New...