Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

tinymachine

Circle Member
  • Posts

    8
  • Joined

  • Last visited

  1. Worked like a charm. One thing that was tripping me up is that it wasn't showing that it was pinned to the corner in the Squarespace editor, but on the live site it looked fine. I posted a picture for posterity in case someone else runs in to the issue. Thanks so much for the help. IMAGES: (1) How it looks in the editor (2) How it actually looks on the live site
  2. Placed like so, yes. For the sake of explanation, let's just say the white "Black Gryphon" text logo.
  3. Site URL: http://www.theblackgryphon.com Howdy– So, I'm trying to position a logo to the bottom right of the hero/header image. I've been trying to mess around with absolute positioning but I keep hitting a wall. Maybe I'm just not looking at it from the right perspective? Any help is super appreciated.
  4. Tuan– Heck yes. That was it. Thanks so much for your time and help! ❤️
  5. Just an update: spoke with Squarespace support and without saying it exactly this way was told that it's more of a "feature rather than a bug" with Brine/7.0. I have to imagine there must be a fix here somewhere. It's super frustrating.
  6. Site URL: https://blackgryphon.squarespace.com The page can be found at blackgryphon.squarespace.com and the password is "gathman" (no quotation marks). So I'm having an issue where a blank space shows up on the right side of the window (on all screens) when the page is either dragged (as on mobile) or scrolling with a mouse to the left on a desktop. The page loads fine and some may not notice it unless they were to accidentally bump the page left. I pulled out all my custom CSS and code injection and that didn't solve the issue. I feel like it's probably something super obvious as that's how these things go, but I can't figure out what's causing the issue. Attached are screenshots. The first is normal load of page and hero, and the second shows the blank white space (about 20px) to the right. Thanks for your help, I super appreciate it!
  7. Site URL: https://blackgryphon.squarespace.com/ So this can currently be seen at blackgryphon.squarespace.com (password is gathman). Right now the menu is set to default to show all menu items, but when clicking say "Lite Fare" which has substantially less instead of changing the height of the section it seems to be pulling the next section below it (events) up and I lose the banner images in between. When switching off parallax in the design panel the problem is gone, but... ideally I'd like to use parallax. I've attached a couple screenshots below:
×
×
  • Create New...