Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

sequoiac

Circle Member
  • Posts

    33
  • Joined

  • Last visited

Everything posted by sequoiac

  1. Find your keywords and be natural. Simply put, that's my top tip. My second tip would be get creative 🙂
  2. Not sure what's going on, but it seems to be an issue among .co.uk sites. https://moz.com/community/q/topic/45211/site-not-indexed-in-google-uk
  3. You don't need any code for that. You should be able to do that in the style tab.
  4. Not a super effective solution, but Squarespace should send you the answers so you can record them separately.
  5. THAT DID IT!!!! You are awesome thank you so much!!!! @creedon
  6. Thank you! Unfortunately this is still not working for me?
  7. Site URL: https://ferret-drum-ndgp.squarespace.com/services Password: erika I have an index page where each index section is a different color. It works great when I am viewing them all together, but when I try to view just one part of the index using it's unique slug it the background color disappears. Example: https://ferret-drum-ndgp.squarespace.com/services looks great but https://ferret-drum-ndgp.squarespace.com/pe-class doesn't. I've tried to code in a bunch of different ways but here's where I'm at. I've tried all of the following and none of them worked. #pe-class { background-color: #E5E2DA; } .collection-602aa939c1889644fc2abcc1 #pe-class { background-color: #E5E2DA; } #collection-602aa939c1889644fc2abcc1 #pe-class { background-color: #E5E2DA; } body#collection-602aa939c1889644fc2abcc1 #pe-class { background-color: #E5E2DA; } #pe-class { background-color: #E5E2DA !important; } Thank you in advance...
  8. Most of the sections have color changes. #pe-class { background-color: #E5E2DA; } #coaching { background-color: #E9C262 !important; } #type-confident{ background-color: #8D623F !important; } #ewe{ background-color: #C883A3 !important; }
  9. And ferret-drum-ndgp.squarespace.com/services is the index I'm talking about. @bangank36
  10. It's rough around the edges because I'm still in creation mode. But it's ferret-drum-ndgp.squarespace.com password erika
  11. Help!!! What am I doing wrong? It looks correct in the Squarespace builder but when I go to check it on another device it's not working... @CSmith333 @brandy
  12. I think I figured out a work around. By using an embedded Mailchimp form, I am able to add the code to the site which will automatically collect the email. I'm not certain, but I'm pretty sure that from there it's pretty easy to automatically apply a tag to that since its already collecting it within Mailchimp. Hope that makes sense.
  13. 7.1 is absolutely horrendous. I went in to fix a botched website and was blown away with how terrible 7.1 is. There were clear glitches that the Squarespace customer service team admitted were glitches and couldn't fix. Ridiculous. I will never use 7.1 on a client website. 7.0 is fabulous but 7.1 has not been flushed out and even completed.
  14. You should be able to fix this in the Design section, under fonts.
  15. You should be able to simply indent the quote, rather than make it a "quote". That would be my recommendation.
×
×
  • Create New...