Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

NaTashaPeck

Member
  • Content Count

    1
  • Joined

  • Last visited

  1. I'm having the same issue - and Developer Mode is not on. I'm in Version 7.0, and it isn't even giving me the option to Enable/Disable Parallax - it's not showing up at all, exactly the same as the screenshot above. I've made no customizations or theme modifications at all, and also hit the "Reset Defaults" button to no avail. Frustrating, because it's the one feature I really want to use on my "Rally" (Brine) theme. Please help!
×
×
  • Create New...