Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

rebjones

Circle Member
  • Posts

    18
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Site URL: http://www.roqlarue.com EDIT: NM I fixed this issue. Hello! I have uploaded a new logo for this site and the misalginment for the navigation and logo looks more jarring now. Any tips on how to correct this? Thank you!
  2. Hi, thank you for checking. Unfortunately, no I didn't solve it b/c I want the description to show up by default, not on hover. Or, have the ability to show the description to the side of the image. Users don't seem to instinctively hover over the images. Thank you for any insights you might have!
  3. Site URL: https://www.roqlarue.com/current-exhibition Using the grid gallery, once a user clicks on an image, I would like to either: - have the title and description show by default in the light box - or have the title and description showing by default to the SIDE of the image - or be able to click away to an image page with a description. Are any of these things possible? Users struggle to get to the descriptive text, especially on a phone. Thanks!
  4. Hi, I used this code but it only is showing the dot, not More Info. This is a 7.0 template, is there any change for this? Also, strangely I had code in there to circumvent this problem previously and then the code stopped working. Why would this happen? Thanks
  5. Site URL: http://originswithin.com My client is paying for the scheduling feature and all emails from this feature render horribly (attached screenshot). I looked at the code and it looks like the width is supposed to be 500px max. It never looks right as some of the items are flush left to the edge of the email window and I have to scroll to see all of the content some is flush left. The only info I changed was adding a logo image and some text at the bottom of the email. A smaller window pane still cuts off information Any help/code to contain this to one column of space that is 600 px or less would be so appreciated. EDIT: It looks fine on a phone. I am using the Mail app on a Mac. Is this a mail client issue? Thanks
  6. It seemed like in 7.0 developer tools might allow you to see the CSS for your template. In what I could find, it seems that this option is not available for 7.1. Is it possible to access the CSS? Thanks
  7. This site isn't live yet, so I'm attaching a screen shot of what I'm referencing. I'd like to either align the image right, to be closer to the text or reduce the spacing in the box itself. I'm in 7.1. Any help is appreciated, thank you.
  8. I would like to post a cover page that also uses a newsletter sign up block while I continue to design a site. Is this possible in 7.1?
  9. Ah yes, thank you. I guess I needed to walk away and come back fresh there. Now this makes sense.
  10. Site URL: https://chartreuse-onion-kbez.squarespace.com/config/design Password is: temptest When I make the logo for the site a decent size, the header becomes massive. It's pretty ridiculous. How can I increase the size of my logo while maintaining a decent header height. Currently, I have the height where I think it should be at it's max and would like to make the logo bigger. Thank you for any advice!
  11. https://chartreuse-onion-kbez.squarespace.com/config/pages PW temptest Thank you, Thomas
  12. I added a transparent .png image in the image section on the Collette template but it has a grey background. I can't find where to remove that Squarespace generated background. Does anyone have any tips on removing the grey box? Thank you!
×
×
  • Create New...