Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

mforny

Circle Member
  • Content Count

    2
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I had the same problem. There are no settings currently to be able to do this which is fairly annoying. There is however a workaround so you can have a live portfolio page. On the portfolio you want to do this: Go to Portfolio Settings -> Advanced -> Add the following code to the page header injection. <style> a[href="/portfolio/page-url"] { display: none; } </style> The page URL can be found by right clicking and inspect on the portfolio tile and looking at the code. Note it does not include your website url. Hope this helps.
×
×
  • Create New...