Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

rlevitz

Member
  • Content Count

    4
  • Joined

  • Last visited

  1. That worked! I tweaked that script so it works on all of my nav folders. Any ideas as to why the href in the folder suddenly stopped working?
  2. That partially fixes it. I have added that code, and you can see that the first time you click it, it will go to the correct page. If you then click the logo to go back to the home, the nav folder link will take you back to the incorrect page.
  3. Site URL: http://levitzmattress.com Hey everyone, I'm trying to get the folder name of my nav bar to link to other page. I know, I know, use <a href>. I did (I used this page for the how-to), and it worked great for a long time. Suddenly it stopped doing anything. It's like the code isn't there. If someone wouldn't mind, could you go to my site (levitzmattress.com). The "Mattress" nav button should take you to /mattresses-3, which is a guide to help get you to the right mattress. What is actually happening is that it taking you to /mattresses-1 which is just the main product page. What makes things even more complicated, is that its taking you to /mattresses-1 and only showing the Tempurpedic category, instead of all of them. Similar issues are happening with the Foundations and Accessories nav buttons. How can I fix this? If you go directly to http://levitzmattress.com/mattresses-1 it does the same thing; only shows you Tempurpedic. I have links in certain marketing assets that take users to this page. I want it to automatically show All categories upon arriving here. How can that be done? Any and all help would be greatly appreciated. Thanks! PS This is the Hyde template.
×
×
  • Create New...