Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

josephsavant

Member
  • Content Count

    4
  • Joined

  • Last visited

  1. For anyone with the same issue, customer service explained what was happening in the Flatiron template. The blog landing page doesn't show the comments or subscription boxes, despite displaying the complete blog posts. The reader must click on the title of the blog post for it to take him/her to the actual blog post page where the comments and subscription boxes will appear. It doesn't appear that the Flatiron template allows thumbnail links for blog posts, but only displays the complete post on the list landing page, so it isn't intuitive to click on each blog post title since the posts are all displayed in full length. If there is a way to display thumbnails of each post in Flatiron blog, it isn't listed in the tutorials so I'm assuming that is not an option. I'll update anything I find out, but it seems the Flatiron template is limited in it's blog capabilities that way.
  2. I've got all the proper settings done for "enable comments" etc, and the comments box shows when my Blog Page is highlighted under the Page Edit menu, however it does not show in any other situation including the published blog page. I've reread the old forum answers but found no solution, only others with the same unresolved issue. Any suggestions or ideas? http://www.josephsavant.com/moto-adventure leads to the link for the following page - http://www.josephsavant.com/newfoundland which in turn does not display the Comment Box or option for Email Subscription. I'm using the Flatiron template.
×
×
  • Create New...