Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

TylerC

Member
  • Content Count

    168
  • Joined

  • Last visited

  1. Sure thing, sorry about that! You just have to wrap it in a mobile query: @media only screen and (min-width: 769px) { .page-banner-wrapper { height: 250px !important; }} This will ensure that the respective change will only effect the desktop version of your site. Hope it helps! Tyler
  2. Sure thing, sorry about that! You just have to wrap it in a mobile query: @media only screen and (min-width: 769px) { .page-banner-wrapper { height: 250px !important; }} This will ensure that the respective change will only effect the desktop version of your site. Hope it helps! Tyler
  3. Tried doing some digging, and inspected the banner element on another Harris site. Try this instead: 1) #page-banner-wrapper { height: 250px !important; } 2) .page-banner-wrapper { height: 250px !important; } Just like before, try the code without the !important tag applied, first - starting with snippet 1. I believe the problem with my original offering was that I use the Five template, and the selectors are not the same between the two templates. However, one of these two options should get the job done. Tyler
  4. @Igassoc Not a problem! Try this, it's what I use on my site. Of course, you can experiment with the px until you find a height you like: #banner-area-wrapper { height: 250px !important; } Given that different template families have differing classes, this may or may not work, but I'm thinking it should. Also, give it a try without the "!important" tag first to see if it's effective. Generally, using !important everywhere isn't considered good practice, but is sometimes needed to override Squarespace's template defaults. Hope this helps! Tyler
  5. Hey @Igassoc ! Just curious, are you referring to banner width or height of the banner? Thanks! Tyler
×
×
  • Create New...