Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

krustelkram

Member
  • Content Count

    1
  • Joined

  • Last visited

  1. the simple solution does work (it didn't for me), but you need to add !important I just pasted this into settings>advanced> code injection directly on the blog: <style> #banner-area-wrapper {display: none !important} </style> now it works and the banner is gone just on the blog.
×
×
  • Create New...